We are no longer experiencing SMS delivery delays to or from a subset of Twilio Australia longcode numbers . This incident has been resolved.
Posted Apr 16, 2025 - 16:15 PDT
Monitoring
We are observing recovery in SMS delivery delays both to and from a subset of Twilio Australia longcode numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 16, 2025 - 14:03 PDT
Update
We are continuing to investigate this issue. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Apr 16, 2025 - 12:36 PDT
Update
We are continuing to investigate this issue. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 16, 2025 - 10:37 PDT
Investigating
We are experiencing SMS delivery delays to and from a subset of Twilio Australia longcode numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 16, 2025 - 09:49 PDT
This incident affected: CARRIER NETWORK (SMS, APAC).