Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound Conference and Flex calls are degraded
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 20:06 PST
Identified
The issue has been identified and our engineers are actively working to resolve.
Posted Jan 13, 2020 - 18:58 PST
Investigating
We are seeing elevated errors with Conference and Flex products. Engineers are working on a solution and we will update customers as soon as the cause has been determined.
Posted Jan 13, 2020 - 17:54 PST
This incident affected: FLEX (Flex Application Platform) and PROGRAMMABLE VOICE (Conference).