The issue preventing access to the Subaccounts tab within Voice Insights has been resolved and Voice Insights is operating normally at this time.
Posted Jun 29, 2026 - 02:08 PDT
Monitoring
Voice Insights within the Twilio Console is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Jun 29, 2026 - 01:30 PDT
Update
We are currently investigating an issue where users are unable to access the Subaccounts tab within Voice Insights in the Twilio Console. Our engineering team is actively working to resolve this service disruption, and we expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 29, 2026 - 00:55 PDT
Investigating
We are currently investigating an issue where users are unable to access the Subaccounts tab within Voice Insights in the New Twilio Console. Our engineering team is actively working to resolve this service disruption, and we expect to provide another update in 1 hour or as soon as more information becomes available.