Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degraded service for Recording
      Incident Report for Twilio
      Resolved
      All services are operating normally at this time.
      Posted Nov 03, 2016 - 16:29 PDT
      Monitoring
      A fix has been implemented and we are monitoring the results.
      Posted Nov 03, 2016 - 16:04 PDT
      Update
      We have identified and resolved the issue with the recording service. Our engineers will continue to monitor the service for any recurrence.
      Posted Nov 03, 2016 - 16:02 PDT
      Identified
      Approximately 1% of recordings will be not available for immediate retrieval. We are working on resolving the issue.
      Posted Nov 03, 2016 - 15:24 PDT
      Investigating
      A percentage of recordings will be unavailable for retrieval due to the degraded service.
      Posted Nov 03, 2016 - 14:47 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording).