Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Customer Advisory - SMS Outage in Mali
Incident Report for Twilio
Resolved
All services are operating normally.
Posted about 1 year ago. Mar 13, 2018 - 04:25 PDT
Monitoring
Our carrier partner has informed us that due to ongoing social unrest in Mali that restoring service will take greater than ten hours. We will continue to communicate with our carrier partner and will update this advisory with new information as we have it.
Posted about 1 year ago. Mar 12, 2018 - 16:59 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).