Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays to K-Cell Kazakhstan
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays when sending messages to K-Cell Kazakhstan. This incident has been resolved.
      Posted Sep 27, 2022 - 21:25 PDT
      Update
      We are experiencing SMS delivery delays when sending messages to K-Cell Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Sep 27, 2022 - 17:51 PDT
      Investigating
      We are experiencing SMS delivery delays when sending messages to K-Cell Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Sep 27, 2022 - 17:04 PDT
      This incident affected: CARRIER NETWORK (SMS, Europe).