Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        "Automated Alert: Minimal Customer Impact"

        Incident Report for Twilio

        Resolved

        We have fully investigated the API errors on the transcript retrieval issue, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
        Posted Apr 02, 2025 - 23:41 PDT

        Investigating

        We are currently investigating an elevated rate of HTTP 500 errors for API errors on Transcript retrieval. Our engineers are working on the issue, and we will provide another update in one hour or as soon as more information becomes available.
        Posted Apr 02, 2025 - 23:23 PDT