Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
MMS Delivery Delays to AT&T via Short Codes and Long Codes
Incident Report for Twilio
Resolved
We have confirmed that we are no longer experiencing delays in sending and receiving MMS to the AT&T network.
Posted 3 months ago. Feb 15, 2019 - 06:51 PST
Update
We are observing recovery for MMS latency for messages sent via US long codes to and from AT&T Devices. MMS sent from and to US short codes are still experiencing delays. Our engineering team are continuing to work with our carrier partner to resolve the issue.
Posted 3 months ago. Feb 15, 2019 - 03:03 PST
Update
We have been notified that AT&T will be performing an emergency maintenance to address the issue between 00:00 - 03:00 (Pacific Time) on Friday 15th February. Our Engineers continue to work with our carrier partner and will provide further updates as soon as they are available.
Posted 3 months ago. Feb 14, 2019 - 23:02 PST
Identified
AT&T has confirmed that they are experiencing an issue on their MMS platform at one of their data centers. Messages traversing this data center are queuing causing a subset of MMS messages to be delayed. We continue to work with the carrier partner to resolve the issue.
Posted 3 months ago. Feb 14, 2019 - 20:19 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 14, 2019 - 19:23 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 14, 2019 - 19:21 PST
Investigating
AT&T are experiencing an issue on their platform causing intermittent delays delivering MMS to and from AT&T subscribers for messages sent from and to short codes and long codes. Our engineering team is actively working with our carrier partner to resolve the issue. We will provide an update as soon as possible.
Posted 3 months ago. Feb 14, 2019 - 19:19 PST
This incident affected: CARRIER NETWORK (MMS Long Code, North America, MMS Short Code, North America).