Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS Delivery Receipt Delays to Multiple Carriers in Brazil
Incident Report for Twilio
Resolved
This incident has been resolved
Posted Nov 27, 2021 - 01:33 PST
Update
We are observing recovery in SMS delivery receipt delays when sending messages to multiple carriers in Brazil from short codes and alpha sender IDs. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 26, 2021 - 23:37 PST
Monitoring
We are observing recovery in SMS delivery receipt delays when sending messages to multiple carriers in Brazil from short codes and alpha sender IDs. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 26, 2021 - 21:37 PST
Update
We are still experiencing SMS delivery receipt delays when sending messages to multiple carriers in Brazil from short codes and alpha sender IDs, actual SMS delivery is not affected. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Nov 26, 2021 - 13:50 PST
Update
We are still experiencing SMS delivery receipt delays when sending messages to multiple carriers in Brazil from short codes and alpha sender IDs, actual SMS delivery is not affected. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Nov 26, 2021 - 09:50 PST
Update
We are still experiencing SMS delivery receipt delays when sending messages to multiple carriers in Brazil from short codes and alpha sender IDs, actual SMS delivery is not affected. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 26, 2021 - 07:56 PST
Update
We are experiencing SMS delivery receipt delays when sending messages to multiple carriers in Brazil from short codes and alpha sender IDs, actual SMS delivery is not affected.
Posted Nov 26, 2021 - 07:02 PST
Investigating
We are experiencing SMS delivery delays when sending messages to multiple carriers in Brazil from shortcodes, sender ID and alpha sender ID. Our engineers are working with our carrier partners to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 26, 2021 - 06:22 PST
This incident affected: CARRIER NETWORK (SMS, Latin America).