Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound SMS to Telkomsel in Indonesia degraded
Incident Report for Twilio
Resolved
The delivery issues for outbound messages to Telkomsel in Indonesia has been resolved. All systems are operating normally.
Posted 7 months ago. Jan 24, 2019 - 12:38 PST
Investigating
We are seeing intermittent delivery issues for outbound messages to Telkomsel in Indonesia. We continue to investigate and work with our partners on a resolution. We will provide an update when we have further information.
Posted 7 months ago. Jan 24, 2019 - 06:28 PST
This incident affected: CARRIER NETWORK (SMS, APAC).