Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Problems updating phone number configurations in the Account Portal.
      Incident Report for Twilio
      Resolved
      Service is operating normally at this time.
      Posted Oct 21, 2015 - 03:37 PDT
      Investigating
      We are experiencing problems updating phone number configurations in the Account Portal.
      Posted Oct 21, 2015 - 03:34 PDT