We are no longer experiencing Telkomsel API Errors. This incident has been resolved.
Posted May 21, 2025 - 05:39 PDT
Monitoring
We are observing in Telkomsel API Errors. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 21, 2025 - 03:39 PDT
Update
Our engineers have identified an issue with the register consent server, and continue working to deploy a fix. We expect to provide another update in 16 hours or as soon as more information becomes available.
Posted May 20, 2025 - 22:06 PDT
Update
Our engineers have identified an issue with the register consent server, and continue working to deploy a fix. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted May 20, 2025 - 14:06 PDT
Update
Our engineers have identified an issue with the register consent server, and continue working to deploy a fix. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted May 20, 2025 - 10:00 PDT
Update
Our engineers have identified an issue with the register consent server, and continue working to deploy a fix. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 20, 2025 - 08:07 PDT
Update
Our engineers have identified an issue with the register consent server, and are working to deploy a fix. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 20, 2025 - 07:10 PDT
Investigating
Our monitoring systems have detected a potential issue with AccSec Indonesia Telkomsel API Errors - RegisterConsent."Server returned HTTP response code: 400 for URL. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 20, 2025 - 06:43 PDT
This incident affected: CARRIER NETWORK (Verify Silent Network Auth).