Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated deliverability issue of DLR for US Toll Free Number messages
Incident Report for Twilio
Resolved
We have resolved the incident. All systems are operating normally.
Posted 9 months ago. May 06, 2018 - 06:08 PDT
Investigating
We are experiencing a degradation of service with DLR delivery in Programmable Messaging for US Toll Free numbers. Affected messages are not receiving DLRs, delivery reports, for SMS messages to Toll Free numbers. We are working with our carrier partners to resolve the issue. Next update in two hours.
Posted 9 months ago. May 06, 2018 - 05:54 PDT
This incident affected: PROGRAMMABLE MESSAGING (SMS).