Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound call failures to some Germany numbers
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Jul 16, 2019 - 09:03 PDT
      Monitoring
      We are observing signs of recovery for inbound calls. Our engineering team will continue to monitor the service and will provide an update when the issue is fully resolved.
      Posted Jul 16, 2019 - 07:10 PDT
      Investigating
      Our monitoring systems have identified that calls to a subset of Twilio numbers in Germany are failing. Our engineers are investigating the issue with our carrier partner for a resolution. We will provide an update as soon as we have additional information.
      Posted Jul 16, 2019 - 06:37 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).