Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delivery issues for some shortcode messages to T-Mobile
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Mar 15, 2018 - 21:03 PDT
      Monitoring
      We are observing recovery of this issue. We will continue monitoring the services until we receive confirmation from our carrier partners.
      Posted Mar 15, 2018 - 16:22 PDT
      Update
      We are continuing to work with our carrier partners to resolve the issue. We will provide another update in 1 hour.
      Posted Mar 15, 2018 - 15:44 PDT
      Update
      We are observing that this incident is affecting both the delivery receipts as well as message delivery of a small percentage of short code messages to T-mobile numbers. We are continuing to work with our carrier partner and will provide another update in 1 hour.
      Posted Mar 15, 2018 - 14:37 PDT
      Investigating
      Our engineering team is investigating a recurrence of the missing DLRs issue for short code messages to T-mobile. We are working with our carrier partner to resolve the issue and will post another update in 1 hour.
      Posted Mar 15, 2018 - 14:06 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).