Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures to a Subset of Spain Landline Phone Numbers
Incident Report for Twilio
Resolved
The issue affecting inbound calls to a subset of Spain phone numbers has been resolved, and the service is functioning normally at this time.
Posted May 14, 2021 - 03:23 PDT
Monitoring
We have started seeing recovery for inbound calls to a subset of Spain phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 14, 2021 - 01:25 PDT
Investigating
We are again seeing inbound call failures to Spain phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 14, 2021 - 00:29 PDT
Update
We continue to see recovery for inbound calls to Twilio a subset of Spain phone numbers phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 13, 2021 - 22:35 PDT
Update
We continue to see recovery for inbound calls to Twilio a subset of Spain phone numbers phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 13, 2021 - 20:35 PDT
Update
We have started seeing recovery for inbound calls to Twilio a subset of Spain phone numbers phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 13, 2021 - 18:39 PDT
Monitoring
We have started seeing recovery for inbound calls to a subset of Spain phone numbers phone numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 13, 2021 - 18:35 PDT
Update
We continue to experience inbound call failures to a subset of Spain phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted May 13, 2021 - 14:36 PDT
Update
We continue to experience inbound call failures to a subset of Spain phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 13, 2021 - 12:41 PDT
Investigating
We continue to experience inbound call failures to a subset of Spain phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 13, 2021 - 11:46 PDT
Update
We continue to see recovery for inbound calls to Spain landline numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 13, 2021 - 09:57 PDT
Monitoring
We have started seeing recovery for inbound calls to Spain landline numbers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted May 13, 2021 - 07:57 PDT
Update
We are observing a subset of inbound call failures to Spain phone numbers. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted May 13, 2021 - 07:24 PDT
Update
Our monitoring systems have detected an issue with inbound calls to Spain. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
New
Posted May 13, 2021 - 07:08 PDT
Investigating
Our monitoring systems have detected an issue with Programmable Voice. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 13, 2021 - 07:02 PDT
This incident affected: CARRIER NETWORK (Voice, Europe).