Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures to AT&T Network in the US from a Subset of Longcodes
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery failures to the AT&T Network in the US from a subset of long codes. This incident has been resolved.
      Posted Oct 22, 2024 - 17:57 PDT
      Monitoring
      We are observing successful SMS delivery to the AT&T Network in the US from a subset of long codes. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 22, 2024 - 15:58 PDT
      Update
      We are continuing our investigation and are updating the affected component to 'Carrier Network - SMS Long Code, North America' in order to match the description of the issue. The affected component was incorrectly listed previously as 'Carrier Network - MMS Long Code, North America'. We apologize for any confusion this caused. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Oct 22, 2024 - 15:29 PDT
      Update
      We are continuing our investigation and are updating the affected component to 'Carrier Network - SMS Long Code, North America' in order to match the description of the issue. The affected component was incorrectly listed previously as 'Carrier Network - MMS Long Code, North America'. We apologize for any confusion this caused. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Oct 22, 2024 - 15:29 PDT
      Update
      We continue to investigate the issue causing SMS delivery failures to the AT&T Network in the US from a subset of long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Oct 22, 2024 - 13:27 PDT
      Investigating
      This incident causing SMS Delivery Failures to AT&T Network in the US from a Subset of Longcodes was prematurely resolved in one of our previous posts. Please refer to https://status.twilio.com/incidents/wzjmpthblxjp for previous updates. We continue to investigate the issue causing SMS delivery failures to the AT&T Network in the US from a subset of long codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.

      We apologize for the inconvenience and for any confusion this may have caused
      Posted Oct 22, 2024 - 12:27 PDT
      This incident affected: CARRIER NETWORK (SMS Long Code, North America).