We are no longer observing 30036 errors on SMS and RCS verifications with Verify for a subset of customers. This incident has been resolved and this is operating normally at this time.
Posted Apr 12, 2025 - 13:45 PDT
Monitoring
We have started seeing recovery for 30036 errors on SMS and RCS verifications with Verify for a subset of customers. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 12, 2025 - 11:42 PDT
Update
We are continuing to investigate the 30036 errors on SMS and RCS verifications with Verify for a subset of customers. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Apr 12, 2025 - 10:49 PDT
Update
We are investigating 30036 errors on SMS and RCS verifications with Verify for a subset of customers. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Apr 12, 2025 - 10:06 PDT
Investigating
Our monitoring systems have detected a potential issue with Twilio Verify. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Apr 12, 2025 - 09:52 PDT
This incident affected: ACCOUNT SECURITY (Verify).