We are no longer experiencing issues where Flex Plugins CLI is unable to deploy plugins in Flex. This incident has been resolved.
Posted Jun 12, 2025 - 05:18 PDT
Update
We are still observing recovery where Flex Plugins CLI is unable to deploy plugins in Flex. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 12, 2025 - 04:47 PDT
Monitoring
We are observing recovery where Flex Plugins CLI is unable to deploy plugins in Flex. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Jun 12, 2025 - 02:49 PDT
Update
We have identified the root cause of the issue affecting Flex Plugins Deployments and a fix is still being reviewed. We will provide an update in 16 hours or as soon as we have more information.
Posted Jun 11, 2025 - 21:59 PDT
Update
We have identified the root cause of the issue affecting Flex Plugins Deployments and a fix is still being reviewed. We will provide an update in 8 hours or as soon as we have more information.
Posted Jun 11, 2025 - 14:07 PDT
Update
We have identified the root cause of the issue affecting Flex Plugins Deployments and a fix is still being reviewed. We will provide an update in 4 hours or as soon as we have more information.
Posted Jun 11, 2025 - 10:07 PDT
Update
We have identified the root cause of the issue affecting Flex Plugins Deployments and a fix is still being reviewed. We will provide an update in 2 hours or as soon as we have more information.
Posted Jun 11, 2025 - 08:13 PDT
Identified
We have identified the root cause of the issue affecting Flex Plugins Deployments and a fix is being reviewed. We will provide an update in 1 hour or as soon as we have more information.
Posted Jun 11, 2025 - 07:23 PDT
Update
We continue investigating an issue where Flex Plugins CLI is unable to deploy plugins in Flex. Our engineering team has been alerted and is actively investigating. We will provide an update in 1 hour or as soon as we have more information.
Posted Jun 11, 2025 - 06:36 PDT
Investigating
Our monitoring systems have detected a potential issue with Flex Plugins CLI. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.