Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        SMS Delivery Failures to Telecall Network In Brazil
        Incident Report for Twilio
        Resolved
        We are no longer experiencing SMS delivery failures to Telecall Network In Brazil. This incident has been resolved.
        Posted Jan 22, 2025 - 12:56 PST
        Monitoring
        We are observing an improvement on SMS Delivery failures to Telecall Network In Brazil. Our engineers are monitoring the issue. We will provide another update in 2 hours or as soon as more information is available.
        Posted Jan 22, 2025 - 11:03 PST
        Update
        Our engineers have identified the issue causing SMS delivery failures sending to Telecall Network in Brazil and are working to deploy a fix. We expect to provide another update in 8 hours or as soon as more information becomes available.
        Posted Jan 22, 2025 - 03:04 PST
        Update
        Our engineers have identified the issue causing SMS delivery failures sending to Telecall Network in Brazil and are working to deploy a fix. NOC to follow up with provider for the resolution. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Jan 21, 2025 - 23:11 PST
        Update
        Our engineers have identified the issue causing SMS Delivery Failures to Telecall Network in Brazil and are working to deploy a fix. NOC to follow up with provider for the resolution. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jan 21, 2025 - 21:11 PST
        Identified
        Our engineers have identified the issue causing SMS Delivery Failures to Telecall Network In Brazil and are working to deploy a fix. NOC to follow up with provider for the resolution. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jan 21, 2025 - 20:11 PST
        Update
        We continue to experience SMS delivery failures sending to Telecall Network In Brazil. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 16 hours or as soon as more information becomes available.
        Posted Jan 21, 2025 - 20:03 PST
        Update
        We are experiencing SMS delivery failures sending to Telecall Network In Brazil. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
        Posted Jan 21, 2025 - 12:03 PST
        Update
        We are experiencing SMS delivery failures sending to Telecall Network In Brazil. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
        Posted Jan 21, 2025 - 08:04 PST
        Update
        We are experiencing SMS delivery failures sending to Telecall Network In Brazil . Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
        Posted Jan 21, 2025 - 05:41 PST
        Investigating
        We are experiencing SMS delivery failures sending to Telecall Network In Brazil . Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Jan 21, 2025 - 04:51 PST
        This incident affected: CARRIER NETWORK (SMS, Latin America).