Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Call Failures to a Subset of Twilio Italy Phone Numbers in Rome.
      Incident Report for Twilio
      Resolved
      We are no longer observing call failures to a subset of Twilio Italy phone numbers In Rome. This incident has been resolved.
      Posted Aug 07, 2020 - 08:09 PDT
      Update
      We are continuing to monitor for any further issues. We expect to provide another update in 2 hours or sooner once more information becomes available.
      Posted Aug 07, 2020 - 06:20 PDT
      Monitoring
      We have started seeing recovery for inbound calls to the subset of Twilio Italy Phone Numbers in Rome. We will continue to monitor to ensure a full recovery. We expect to provide another update in 60 minutes or sooner when there is more information to share.
      Posted Aug 07, 2020 - 05:21 PDT
      Update
      Our Engineers are still working with the underlying carrier to solve this issue. We will provide more updates as soon as they become available.
      Posted Aug 07, 2020 - 04:38 PDT
      Update
      Our Engineers are still working with the underlying carrier to solve this issue. We will provide more updates as soon as they become available.
      Posted Aug 07, 2020 - 02:13 PDT
      Investigating
      We are observing a subset of call failures to Twilio Italy phone numbers In Rome. We are currently working with our carrier partner to resolve the issue. We will provide another update as soon as more information becomes available.
      Posted Aug 07, 2020 - 01:07 PDT
      This incident affected: CARRIER NETWORK (Voice, Europe).