Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures on a Subset of Twilio Phone Numbers in Belgium
Incident Report for Twilio
Resolved
The issue affecting inbound calls to a subset of Twilio phone numbers in Belgium has been resolved, and the service is functioning normally at this time.
Posted Sep 12, 2021 - 17:33 PDT
Monitoring
We have started seeing recovery for inbound calls to a subset of Twilio phone numbers in Belgium. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 12, 2021 - 15:40 PDT
Update
We are continuing investigating Inbound Voice call Failures on a Subset of Twilio Phone Numbers in Belgium. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 12, 2021 - 11:40 PDT
Update
We are continuing investigating Inbound Voice call Failures on a Subset of Twilio Phone Numbers in Belgium. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 12, 2021 - 09:42 PDT
Investigating
We are experiencing Inbound Voice call Failures on a Subset of Twilio Phone Numbers in Belgium. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 12, 2021 - 08:46 PDT
This incident affected: CARRIER NETWORK (Voice, Europe).