Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Outbound SMS delivery Delay to Argentina, Telefonica and Movistar Networks
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery delays to Argentina, Telefonica and Movistar Networks. This incident has been resolved.
      Posted Dec 03, 2020 - 06:33 PST
      Monitoring
      We are seeing traffic recovery and will be monitoring it to ensure stability.
      Posted Dec 03, 2020 - 05:42 PST
      Update
      We are still experiencing outbound SMS delivery delays when sending messages to Telefonica and Movistar Networks in Argentina . Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours as soon as more information becomes available.
      Posted Dec 03, 2020 - 04:13 PST
      Investigating
      We are experiencing outbound SMS delivery delays when sending messages to Telefonica and Movistar Networks in Argentina . Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour as soon as more information becomes available.
      Posted Dec 03, 2020 - 03:12 PST
      This incident affected: CARRIER NETWORK (SMS, Latin America).