Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated 500s and Latency in TwiML log retrieval
      Incident Report for Twilio
      Resolved
      The issues on TwiML log API has been resolved, and REST API is operating normally at this time.
      Posted Sep 27, 2022 - 23:04 PDT
      Monitoring
      TwiML log API is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
      Posted Sep 27, 2022 - 22:34 PDT
      Identified
      Our engineers have identified the issue on TwiML log API. Some customers may see an elevated level of 500s or increased latency accessing TwiML logs. Engineers are taking remediation. We expect to provide another update in 1 hour as soon as more information becomes available.
      Posted Sep 27, 2022 - 22:03 PDT
      Investigating
      Our monitoring systems have detected a potential issue with twiml log API. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Sep 27, 2022 - 21:15 PDT
      This incident affected: DEVELOPER TOOLS (REST API).