Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
A2P 10DLC Campaign and Number Registration is Experiencing Delays
Incident Report for Twilio
Resolved
The A2P Campaign and Number Registration has been resolved and A2P Campaign Registrations is operating normally at this time.
Posted Nov 18, 2021 - 12:54 PST
Monitoring
The A2P Campaign and Number Registration is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Nov 18, 2021 - 12:25 PST
Update
We continue to investigate delays in approval for A2P Campaign and Number Registration. We are currently working to resolve this issue and will provide an update in 4 hours.
Posted Nov 18, 2021 - 10:23 PST
Update
We continue to investigate delays in approval for A2P Campaign and Number Registration. We are currently working to resolve this issue and will provide an update in 2 hours.
Posted Nov 18, 2021 - 08:10 PST
Update
We are currently experiencing delays in approval for A2P Campaign and Number Registration. We are currently working to resolve this issue and will provide an update in 1 hour.
Posted Nov 18, 2021 - 07:17 PST
Investigating
Our monitoring systems have detected a potential issue with Netnumber OSR api. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 18, 2021 - 07:04 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).