Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Some outbound calls to Japanese numbers are going to Voicemail
      Incident Report for Twilio
      Resolved
      Our on call engineers have confirmed that all systems are operating normally at this time.
      Posted Feb 18, 2020 - 03:49 PST
      Investigating
      We are observing that a subset of outbound calls to some Japanese numbers are going to Voicemail. Our on call engineers are investigating and we will provide an update in 1 hour
      Posted Feb 18, 2020 - 02:40 PST
      This incident affected: CARRIER NETWORK (Voice, APAC).