Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Japan +8150 Prefix National Numbers Out of Stock
Incident Report for Twilio
Resolved
We are pleased to inform that Japan +8150 prefix National numbers are now available and can be purchased via Console and API. This incident has been resolved.
Posted May 31, 2021 - 20:19 PDT
Update
We are temporarily out of stock of Japan +8150 prefix National numbers and our Engineers are working to secure additional numbers. We will provide another update in 1 hour or as soon as more information becomes available.
Posted May 31, 2021 - 19:35 PDT
Update
We are temporarily out of stock of Japan +8150 prefix National numbers and our Engineers are working to secure additional numbers. We will provide another update in 30 Mins or as soon as more information becomes available.
Posted May 31, 2021 - 19:05 PDT
Investigating
Our monitoring systems have detected a potential issue with Phone Numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted May 31, 2021 - 18:43 PDT
This incident affected: PHONE NUMBERS.