Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Voice Call Feedback Not Saving in Console
Incident Report for Twilio
Resolved
Feedback about Voice call quality not being saved when submitted in the Console has been resolved and is now operating normally at this time.
Posted Jul 10, 2020 - 14:00 PDT
Identified
We are addressing the Voice call quality is not being saved when submitted in Console. We expect to provide another update soon.
Posted Jul 10, 2020 - 12:19 PDT
Update
Feedback about Voice call quality is not being saved when submitted in Console. Our engineering team is continuing to investigate this issue.
Posted Jul 10, 2020 - 11:53 PDT
Update
Feedback about Voice call quality is not being saved when submitted in Console. Our engineering team is continuing to investigate this issue.
Posted Jul 10, 2020 - 11:02 PDT
Investigating
Feedback about Voice call quality is not being saved when submitted in Console. The REST API is not affected. Our engineering team is investigating this issue.
Posted Jul 10, 2020 - 10:06 PDT
This incident affected: TWILIO PLATFORM (Console).