Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Some Twilio French Phone numbers are unreachable
      Incident Report for Twilio
      Resolved
      The service is operating normally at this time
      Posted Jan 20, 2016 - 02:32 PST
      Update
      We are continuing to investigate a failure to connect calls to some Twilio French Phone numbers from callers in France
      Posted Jan 20, 2016 - 02:08 PST
      Investigating
      We are currently investigating a failure to connect calls to some Twilio French Phone numbers.
      Posted Jan 20, 2016 - 01:39 PST
      This incident affected: PHONE NUMBERS.