We are not broadly experiencing SMS delivery delays when sending messages to multiple networks in Colombia via a subset of long code phone numbers. Customers directly effected are being contacted directly. This incident has been resolved.
Posted Feb 10, 2025 - 15:36 PST
Update
We are experiencing SMS delivery delays when sending messages to multiple networks in Colombia via a subset of long code phone numbers. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hours or as soon as more information becomes available.
Posted Feb 10, 2025 - 13:50 PST
Investigating
Our monitoring systems have detected a potential issue of SMS delivery delays to multiple networks in Colombia via a subset of long code phone numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Feb 10, 2025 - 13:41 PST
This incident affected: CARRIER NETWORK (SMS, Latin America).