We are no longer experiencing SMS Delivery Report Delays to Multiple Networks in United States of America via Subset of Shortcodes. This incident has been resolved.
Posted Oct 31, 2024 - 15:54 PDT
Monitoring
We are observing recovery in delivery report delays when sending messages to US Cellular Network in the United States via a subset of Shortcodes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 31, 2024 - 14:01 PDT
Update
We are still experiencing SMS delivery report delays when sending messages to US Cellular Network in the United States via a subset of short codes. Our engineers continue to work with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Oct 31, 2024 - 12:27 PDT
Update
We continue experiencing SMS delivery report delays when sending messages to US Cellular Network in the United States via a subset of short codes. Our engineers continue to work with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 31, 2024 - 10:19 PDT
Update
We are experiencing SMS delivery report delays when sending messages to US Cellular Network in the United States via a subset of short codes. Our engineers continue to work with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 31, 2024 - 09:34 PDT
Investigating
We are experiencing SMS delivery failures when sending messages to US Cellular Network in the United States via a subset of short codes. Our engineers continue to work with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 31, 2024 - 09:25 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America).