Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated Error and Rates Latency in Studio Webhook Handling
Incident Report for Twilio
Resolved
The issue elevated error rates and latency in studio webhook Handling has been resolved and Severless Studio is operating normally at this time.
Posted Nov 23, 2021 - 15:09 PST
Monitoring
The host with elevated error rates and latency in studio webhook Handling is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Nov 23, 2021 - 14:39 PST
Investigating
Our monitoring system has detected a potential issue with elevated error rates and latency in studio webhook Handling. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 23, 2021 - 14:34 PST
This incident affected: SERVERLESS (Studio).