Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound Call Failures to Singapore Numbers
Incident Report for Twilio
Resolved
Incident is resolved we are back to normal operations
Posted 9 months ago. Oct 02, 2018 - 22:31 PDT
Update
We are continuing to investigate this issue.
Posted 9 months ago. Oct 02, 2018 - 22:21 PDT
Investigating
We have detected a partial outage of inbound calls to Twilio phone numbers in Singapore in the +65313 range. We are investigating and working with our partners to identify and resolve the issue. We will provide an update when we have further information.
Posted 9 months ago. Oct 02, 2018 - 21:40 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).