Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Client call failure in the European region, incoming and outgoing calls affected
      Incident Report for Twilio
      Resolved
      We have experienced an issue where incoming and outgoing calls using Twilio Client were failing in the European region between 13:55 and 14:14 GMT. The issue is now resolved and calls are operational.
      Posted Jan 28, 2016 - 06:42 PST
      Monitoring
      We have experienced an issue where incoming and outgoing calls using Twilio Client were failing in the European region between 13:55 and 14:14 GMT. We are not seeing any failures at this time and monitoring the issue.
      Posted Jan 28, 2016 - 06:37 PST