Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in SMS delivery from US shortcodes to AT&T Numbers
      Incident Report for Twilio
      Resolved
      The issue with delays in delivery of SMS messages from US shortcodes to AT&T phone numbers has been resolved.
      Posted Jun 28, 2018 - 01:00 PDT
      Investigating
      We are currently investigating an issue with delays in delivery of SMS messages from US shortcodes to AT&T phone numbers. Our engineering team is currently working with our carrier partners to resolve this issue.
      Posted Jun 28, 2018 - 00:50 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).