We are no longer experiencing SMS delivery delays when sending messages to Multiple Networks in Colombia for a subset of Short Codes. This incident has been resolved.
Posted Dec 10, 2024 - 13:48 PST
Monitoring
We are observing recovery in MMS/SMS delivery delays when sending messages to Multiple Networks in Colombia for a subset of Short Codes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 10, 2024 - 11:50 PST
Update
We are still experiencing SMS delivery delays when sending messages to Multiple Networks in Colombia for a subset of Short Codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Dec 10, 2024 - 09:48 PST
Investigating
We are experiencing SMS delivery delays when sending messages to Multiple Networks in Colombia for a subset of Short Codes. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Dec 10, 2024 - 08:46 PST
This incident affected: CARRIER NETWORK (SMS, Latin America).