Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Australia Inbound SMS Delivery Delay
      Incident Report for Twilio
      Resolved
      The issue with inbound SMS sent to some of Twilio’s Australia phone numbers has been resolved. All systems are operating normally.
      Posted Jan 14, 2019 - 22:13 PST
      Update
      We are continuing to investigate this issue.
      Posted Jan 14, 2019 - 19:56 PST
      Update
      We are continuing to investigate this issue.
      Posted Jan 14, 2019 - 19:48 PST
      Investigating
      Australia Inbound SMS Delivery Delay

      We are experiencing an issue with the receipt of inbound SMS sent to some Twilio Australia phone numbers. The messages are experiencing delays and are currently queued for delivery. Our engineers are working with our carrier partner to resolve the issue and will provide additional information as it becomes available.
      Posted Jan 14, 2019 - 19:33 PST
      This incident affected: CARRIER NETWORK (SMS, APAC).