Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Debugger Alert Triggers are not Firing
Incident Report for Twilio
Resolved
This incident has been resolved. Debugger Alert Triggers are now firing normally.
Posted Jan 10, 2020 - 16:09 PST
Monitoring
A fix has been implemented and we are monitoring the results. We will provide another update shortly.
Posted Jan 10, 2020 - 15:59 PST
Investigating
We are experiencing an issue in which customer Alert Triggers are currently not firing. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jan 10, 2020 - 15:31 PST
This incident affected: TWILIO PLATFORM (Debugger & Alerts).