Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Failures to Moov Network in Ivory Coast
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Jan 24, 2023 - 17:31 PST
      Monitoring
      We are observing successful SMS delivery failures sending to Moov Network in the Ivory Coast. We will continue to monitor to ensure full service recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 24, 2023 - 15:54 PST
      Update
      We continue experiencing SMS delivery failures sending to Moov Network in the Ivory Coast. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Jan 24, 2023 - 12:49 PST
      Update
      We continue experiencing SMS delivery failures sending to Moov Network in the Ivory Coast. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 24, 2023 - 10:55 PST
      Investigating
      We are experiencing SMS delivery failures sending to Moov Network in the Ivory Coast. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 24, 2023 - 09:53 PST
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).