Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in accessing recordings
      Incident Report for Twilio
      Resolved
      We have re-processed all possible recordings that failed between 5/9 10:48am PT and 5/9 11:31am PT. We are notifying directly those customers who have failed recordings during the incident period that we were not able to recover.
      Posted May 11, 2017 - 00:10 PDT
      Update
      We are continuing to reprocess recordings that failed between 5/9 10:48am PT and 5/9 11:31am PT, however a significant number of recordings will not be recoverable. We expect the recovery to be completed by 5/10 9:00pm and we will be updating impacted customers directly for recordings that cannot be recovered. All services remain fully operational at this time.
      Posted May 10, 2017 - 11:18 PDT
      Update
      We are continuing to reprocess recordings that failed between 10:48am PT and 11:31am PT, however a significant number of recordings will not be recoverable. We will be updating impacted customers directly for recordings that cannot be recovered. All services remain fully operational at this time.
      Posted May 09, 2017 - 23:57 PDT
      Monitoring
      We are experiencing delays reprocessing recordings that failed to upload between 10:48am PT and 11:31am PT and expect them to be available by 11pm PT
      Posted May 09, 2017 - 18:24 PDT
      This incident affected: PROGRAMMABLE VOICE (Recording).