Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Calls to Brazil Toll-Free Numbers Failing
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Oct 12, 2019 - 20:42 PDT
      Investigating
      We see failures for inbound calls to Brazil toll-free numbers. We are investigating and working with our partners and will provide an update when we have further information.
      Posted Oct 12, 2019 - 19:22 PDT
      This incident affected: CARRIER NETWORK (Voice, Latin America).