Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays on a subset of shortcodes towards AT&T US
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS Delivery Delays on a subset of shortcodes towards AT&T US.This incident has been resolved and all systems are operational.
      Posted Oct 21, 2020 - 11:17 PDT
      Monitoring
      We are observing improvements in SMS Delivery Delays on a subset of shortcodes towards AT&T US but delays still exist . Our engineers are continuing to work with our carrier partner to resolve the issue. We will provide an update in the next 2 hours or as soon as more information becomes available.
      Posted Oct 21, 2020 - 10:49 PDT
      Update
      We are experiencing SMS Delivery Delays on a subset of shortcodes towards AT&T US . Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information is available
      Posted Oct 21, 2020 - 10:17 PDT
      Investigating
      Our monitoring systems have detected a potential issue. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Oct 21, 2020 - 10:05 PDT
      This incident affected: CARRIER NETWORK (SMS Short Code, North America).