Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated HTTP 500 Errors for Programmable Fax
Incident Report for Twilio
Resolved
The issue causing elevated HTTP 500 errors for Programmable Fax REST API requests has been resolved, and the service is operating normally at this time.
Posted Nov 19, 2020 - 06:51 PST
Update
We are continuing to monitor to ensure full recovery of the service. We will provide another update in 30 minutes, or as soon as more information becomes available.
Posted Nov 19, 2020 - 06:30 PST
Monitoring
We are seeing recovery for in HTTP 500 errors for Programmable Fax. We'll continue monitoring and update this post if new information becomes available.
Posted Nov 19, 2020 - 05:59 PST
Update
We continue to work on the issue of elevated HTTP 500 errors for Programmable Fax. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 19, 2020 - 04:11 PST
Investigating
We are investigating an elevated rate of HTTP 500 errors for Programmable Fax. Our engineers are working on the issue, and we will provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 19, 2020 - 01:42 PST
Monitoring
We have identified and remediated the cause of elevated HTTP 500 errors for Programmable Fax. Programmable Fax is now operating normally. We will continue to monitor the situation before we mark the incident as fully resolved.
Posted Nov 19, 2020 - 00:02 PST
Update
We are continuing to work on the issue of elevated HTTP 500 errors for Programmable Fax. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 18, 2020 - 23:28 PST
Update
We are currently investigating an elevated rate of HTTP 500 errors for Programmable Fax. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 18, 2020 - 22:27 PST
Update
We are currently investigating an elevated rate of HTTP 500 errors for Programmable Fax. Our engineers are working on the issue, and we will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 18, 2020 - 22:26 PST
Investigating
Our monitoring systems have detected a potential issue with Programmable Fax. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 18, 2020 - 22:15 PST
This incident affected: PROGRAMMABLE FAX.