Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      High Packet Loss On Inbound Calls To A Subset of Twilio Phone Numbers In Multiple Countries
      Incident Report for Twilio
      Resolved
      High packet loss on inbound calls to a subset of Twilio phone numbers in multiple countries has been resolved and Programmable Voice is operating normally at this time.
      Posted Aug 08, 2022 - 05:38 PDT
      Monitoring
      We have started seeing recovery in packet loss for calls to a subset of Twilio phone numbers in multiple countries. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Aug 08, 2022 - 03:38 PDT
      Update
      Our engineers have identified an issue with high packet loss for calls to a subset of Twilio phone numbers in multiple countries and are working to deploy a fix. We expect to provide another update in 1 hour as soon as more information becomes available.
      Posted Aug 08, 2022 - 02:47 PDT
      Identified
      Our engineers have identified an issue with high packet loss for calls to a subset of Twilio phone numbers in multiple countries and are working to deploy a fix. We expect to provide another update in as soon as more information becomes available.
      Posted Aug 08, 2022 - 02:38 PDT
      This incident affected: CARRIER NETWORK (Voice, Latin America, Voice, APAC, Voice, Europe, Voice, Middle East & Africa).