Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Usage API service interruption
      Incident Report for Twilio
      Resolved
      All systems are operating normally
      Posted Jul 20, 2016 - 11:15 PDT
      Identified
      We have implemented a fix and seeing service recovery.
      Posted Jul 20, 2016 - 11:05 PDT
      Investigating
      We are experiencing a service interruption with Usage API. Our team is working on a fix.
      Posted Jul 20, 2016 - 10:55 PDT
      This incident affected: TWILIO PLATFORM (Billing).