Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Call failures on inbound calls to numbers in Israel
      Incident Report for Twilio
      Resolved
      Our carrier partner has confirmed that inbound calls to Israel number are functioning again. The service is fully operational.
      Posted May 23, 2016 - 10:42 PDT
      Monitoring
      We are observing inbound calls to Israel numbers to function again. We will be monitoring connectivity and update once our carrier has confirmed full resolution of the issue.
      Posted May 23, 2016 - 08:15 PDT
      Identified
      We are experiencing an outage of inbound calls to numbers in Israel. Our local carrier partner is aware of the issue and is actively working on a fix. We do not have an ETA at this time.
      Posted May 23, 2016 - 07:35 PDT
      Update
      We are experiencing an outage of inbound calls to numbers in Israel. Our local carrier partner is aware of the issue and is actively working on a fix. We do not have an ETA at this time.
      Posted May 23, 2016 - 04:28 PDT
      Update
      We are experiencing an outage of inbound calls to numbers in Israel. Our local carrier partner is aware of the issue and is actively working on a fix. We do not have an ETA at this time.
      Posted May 23, 2016 - 02:28 PDT
      Investigating
      We are experiencing an outage of inbound calls to numbers in Israel. We have escalated the issue to our local carrier partner.
      Posted May 23, 2016 - 01:51 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).