Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated error rates for Programmable Voice
      Incident Report for Twilio
      Resolved
      All systems are operating normally.
      Posted Apr 12, 2016 - 15:33 PDT
      Monitoring
      All systems are operating normally. Our engineering teams will continue to monitor the traffic.
      Posted Apr 12, 2016 - 15:15 PDT
      Identified
      Programmable Voice service experienced elevated error rates in starting new calls between 2.21pm and 2.33pm PDT. Our engineering team will continue monitoring the situation.
      Posted Apr 12, 2016 - 14:43 PDT
      Investigating
      We are experiencing an increased error rates for Programmable Voice service that is causing a portion of new call attempts to fail. Our engineering team is investigating the issue. We will provide another update in 30 minutes.
      Posted Apr 12, 2016 - 14:30 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN, Conference).