Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Short Code SMS Delays for Messages Sent from Sprint devices
Incident Report for Twilio
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 16:17 PST
Update
We are still working with our carrier partners to resolve the issue and will provide an update again when we have more information
Posted Dec 03, 2019 - 12:08 PST
Investigating
We are observing delays receiving inbound SMS sent from Sprint devices in the US towards short code numbers. We are also experiencing delays in receiving status callbacks for SMS sent from Twilio's short code numbers towards Sprint mobile devices; actual delivery of outbound SMS messages are unaffected. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
Posted Dec 03, 2019 - 08:47 PST
This incident affected: CARRIER NETWORK (SMS Short Code, North America).