Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Issues when utilizing WhatsApp Sandbox to Send Messages

        Incident Report for Twilio

        Resolved

        The issue impacting message send has been resolved and Twilio WhatsApp Sandbox is operating normally at this time.
        Posted Jul 07, 2026 - 12:31 PDT

        Monitoring

        Engineers identified and fixed the issue that was causing customers to be unable to send messages from Twilio's WhatsApp sandbox. Customers can now send messages via the Twilio sandbox as normal.
        Posted Jul 07, 2026 - 11:59 PDT

        Update

        We are continuing to investigate this issue.
        Posted Jul 07, 2026 - 11:26 PDT

        Investigating

        Customers may be unable to send messages from Twilio's WhatsApp sandbox. Engineers are investigating the issue.
        Posted Jul 07, 2026 - 10:02 PDT
        This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).