Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound Concatenated Messages Delayed
      Incident Report for Twilio
      Resolved
      All systems are operating normally at this time.
      Posted Apr 07, 2017 - 13:33 PDT
      Monitoring
      Our engineers have found the root cause of the delays and have added extra capacity to resolve them. We are seeing a recovery and will continue to monitor until the backlogs of all the messages have cleared.
      Posted Apr 07, 2017 - 13:13 PDT
      Update
      Our engineers are continuing to investigate the issue. We will provide our next update within 1 hour.
      Posted Apr 07, 2017 - 12:35 PDT
      Investigating
      We are currently investigating an issue with our Programmable SMS service. We are seeing incoming messages that are longer than 160 characters (GSM) or 70 characters (Unicode) being delayed. Our engineers are investigating and escalating with our carrier partners. We will provide our next update within 1 hour.
      Posted Apr 07, 2017 - 11:36 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).